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1. OPOS SET Installation
1) Double Click the ‘SAM4S_OPOSSET.exe’ to start installation

PP 5445.0POSSET.exe
3 21l AUncner Unlcode
o YRS

[Pic No.1] Installation File

* This manual is written based on the Windows XP Environment. Any specific requirement for the other OS
will be mentioned.

* .Net Framework 3.0 or above should have installed.

* Supported Language: English Only

* Supported OS: WePos, Windows XP, PosReady2009, PosReady7 (32bit, 64bit), Windows 7 (32bit, 64bit)

2) Begin the Installation

i SAMAS OPOS Set - InstallShield Wizard

Welcome to the InstallShield Wizard for
S5AM45 DPOS Set

- The InstallShield(R) Wizard will install SAM43 OPOS Set on your
| computer, To continue, click Mext,

WARNING: This program is protected by copyright law and
international treaties.

[Pic No.2] Begin the Installation

3) Ready to Install

i SAMAS OPOS Set - InstallShield Wizard

Ready to Install the Program

The wizard is ready to begin installation.

Click Install to begin the installation,

If vou want ko review or change any of your installation settings, click Back, Click Cancel ko
exit the wizard,

[ < Back If Install | [ Cancel

[Pic No.3] Ready to Install
SHC-SW-02-OPOSSET_UserManual(Eng)
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4) Installing the OPOS Set

i SAMAS ORPOS Set - InstallShield Wizard

Installing SAM45 OPDS Set

The program features you selected are being installed,

Flease wait while the Installshield Wizard installs SAM43 OPOS Set, This may
take several minutes,

Status:

[ [T] J

< Back Mext = | Cancel

[Pic No.4] Installing the OPOS Set

5) Completed the Installation

i 5AMAS OPOS Set - InstallShield YYizard

InstallShield Wizard Completed

| The Installshield Wizard has successfully installed SAM4S OPOS
Set, Click Finish ko exit the wizard,

Finish Cancel

[Pic No.5] Completed the Installation

6) After installing the OPOS Set, Shortcut will be created on the Start Menu>OPOS>SAM4S>0POS Set
GE OPOS |47 Sam4s OPOS Set
=3 Sample Code
3 Manual

[Pic No.6] Start Menu
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2. Add / Delete an OPOS Device
@® Add an OPOS Device

1) Three ways to open the ‘Add new Device' dialog as below

4 OPOS SET V1.0.0

COX

| Eile ~| Tools - Help -

&dd LDN

Device Mame Device Description Status
Delete Davice

Delete LOM

[Pic No.7-1] Add an OPOS Device (Select from the menu)

&' OPOS SET V1.0.0
- File = Tools » Help =

.%x\f&ﬂ

Dis D

i Add Device

- Cash Drawer
- MER

FEEEX

Device Mame Device Description Status

[Pic No.7-2] Add an OPOS Device (Click the button)

SHC-SW-02—-0POSSET_UserManual(Eng)
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& OPOS SET ¥1.0.0 HEEEX
: File = Tools ~ Help -
PHX 4 | @

R FOS Printer i Device Mame Device Description Status

- Line Dis &dd Device

Cash Dremerr

h=R

[Pic No.7-3] Add an OPOS Device
(1. Select a Device Class. 2. Right mouse button click. 3. Select the ’Add Device’)

2) The ‘Device Class Selection’ Screen will be shown when a Device Class isn’t selected or click the ‘< Back’

button from the ‘Add New Device’ Screen.

« Add New Device

SHM4S OPOS DRIVER INSTALLER

Select a Device Class

POS Printer |

Line Display
Cash Drawer
MSR

< Back ” Mext > | | Cancel

[Pic No.8] Select a Device Class
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3) List of Device will be shown by selected Device Class

« Add New Device

Add Mew Device
- x Communication Sefting
SHM4S Select Device Mame Port COom3 w

|ELLIX20I vl Baudrate [115200  »
Select Commmunication Type Fallty NONE 2
| SERIAL v Databits

Stopb

Add Mew LOM

& logical device name isn't indispensable,
& |ogical device name isn't set up in the case as the blank,
& |ogical device name can be set up even later,

< Back ” Mext > | l Cancel |

[Pic No.9] Add a Device

® Values of Communication Setting will be set by Communication Type

® The LDN can be set up even later

4) Click the ‘Next >’ button to add an OPOS Device

o —

" OPOS SET V1.0.0 BeE8

dd Mew Device

&dd Mew Device

-~ POSF

rh ™ = Communication Setting
;::E‘;:hD SHM4S Select Device MName Part COM3 b
 MSR ELLIx201 o Baudrate [118200

Select Cornrmunication Type Parity NONE X
=pay

Confirm
obi

Do vou want install this OPOS driver?

G R T ETT

Jey 2] A1 21 L[ =] doE d
& logical device name can be set up even later,

< Back }[ Mest » ] [ Cancel ]

[Pic No.10] Confirmation for adding OPOS Device

SHC-SW-02—-0POSSET_UserManual(Eng)
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@ Remove an OPOS Device

1) Two ways to remove a selected OPOS Device as below

&l OPOS SET v1.0.0 M=E3
| Eile ~| Tools ~ Help -
| &dd Device |
Add LOM LDM Marme LOM Description Status
TEST LDM POSPrinterwELLE=201
Delete LOM
SR

[Pic No.11-1] Remove a selected OPOS Device (Select from the menu)

».n‘ OPOS SET V1.0.0 M=E3

. File = Tools -~ Help =

X v < B

=-POS Printer Devic
- Line Display
~ Cash Drawer
- MSH

g Mame Device Description Status
el SAM4S OPOS ServiceObject,,,,  Stand Alone

[Pic No.11-2] Remove a selected OPOS Device (Click the button)

SHC-SW-02—-0POSSET_UserManual(Eng)
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4l OPOS SET ¥1.0.0 BEINEE

: File - Tools - Help -

B X & A B
=-POS Printer LON MName LDM Description Status
§ oo TEST LDM FOSPrinterftELLE=201

Lin Delete Device
LS

Device Setting

#dd LDM

[Pic No.11-3] Remove a selected OPOS Device

(1. Select a Device. 2. Right mouse button click. 3. Select the ‘Delete Device’)

2) Confirmation for removing selected OPOS Device

£ OPOS SET V1.0.0 DEEES

: File - Tools - Help -

PR X & | @
=-POS Printer LDN MName LDM Description Status
- ELLIXz00 TEST LDM POSPrinterwELLE-20I
- Line Display
i Cash Drawer
L MER

Question

Do you want to delete the selected Device?

T T

[Pic No.12] Confirmation for removing selected OPOS Device

SHC-SW-02—-0POSSET_UserManual(Eng)
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3. Add / Rename / Delete a LDN
® Add aLDN
1) Three ways to open the ‘Add LDN’ dialog (A Device must be selected)

& 0POS SET ¥1.0.0 = =]l

| Eile v| Tools » Help ~
Add Device

Device Mame Device Description Status
ELLE200 SaM45 0P0S ServiceChject,,,,  Stand &lone

Delete Davice
Delete LOM

R i1t

[Pic No.13-1] Add a LDN (Select from the menu)

& 0POS SET ¥1.0.0 =M =13

: File = Tools » Help -

BExX & | B

= POREE THH LOM MNarne LDN Description Status
Line DiSDl'_-,-'
-~ Cagh Drawer
- MER

[Pic No.13-2] Add a LDN (Click the button)
SHC-SW-02—-0POSSET_UserManual(Eng)
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BE EEX

: File » Tools ~ Help =

FHXEX J A 8

=-POS Printer LON Mame LODM Description Status

[l 1

L
C‘;‘Eh Delete Device

SR Device Setting

Add LDM

[Pic No0.13-3] Add a LDN
(1. Select a Device. 2. Right mouse button click. 3. Select the ‘Add LDN’)

2) Fill the LDN name and click the ‘OK’ button to add LDN

3 Add LDN

Device Info

SHM4S DEWVICE CLASS:  POS Printer

DEVICE NAME: ELLI=200

Add Mew LDM

& logical device name isn't indispensable,
& |ogical device name isn't set up in the case as the blank,
& logical device name can be set up even later,

(0] | | Cancel I

[Pic No.14] Add LDN
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® Rename a LDN
1) Select a LDN, Right mouse button click and select the ‘Rename LDN’

USER MANUAL

& OPOS SET V1.0.0

. File - Tools ~ Help -

BE EEX

PR X | B
=-POS Printer LDM Mame LOM Description Status
C - ELLEE200 2 DS Printert ELLI=201
- Line Display . Delete LDN
- Casgh Drawer Rename LOMN |
e MSR =
] Device Test

[Pic No.15] Rename LDN (Select from the menu)

2) Fill a name for new LDN

& OPOS SET V1.0.0

EEX

. File + Tools = Help -

P H X F A B
= POS Printer LDM Mame LOM Description Status
w ELLIZ201 Mew LD POSPrintermELLE20I
- Line Display
- Cash Drawer
- MER

[Pic No.16] New LDN name

SHC-SW-02—-0POSSET_UserManual(Eng)
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® Remove a LDN

1) Three ways to remove a selected LND as below

& OPOS SET v1.0.0 B EX
|Eile ~| Toals ~ Help -
| Add Device
Add LDM LDM Marne LDM Description Status

o | LDN POSPrintersELLL-Z0M

Delete Davice

[Pic No.17-1] Remove a LDN (Select from the menu)

& OPOS SET V1.0.0 BEINE=E

- File ~ Tools » Help ~

PE v = B
=-POS Printer

 ELLI[Defete O
- Line Display

- Cash Drawer

L MSH

LDM Description Status
POSPrinterwELLE-201

[Pic No.17-2] Remove a LDN (Click the button)

SHC-SW-02—-0POSSET_UserManual(Eng)
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&.0705 SELUL0.0 FELEX

: File - Tools ~ Help =

P H X F A B

=-POS Printer LDM Mame LDM Description Status
~- ELLE=2011 POSPrinterwELLE=200
- Line Display Delete LOM

Eﬂasel.:!h Drae Renarne LON

Device Test

[Pic No.17-3] Remove a LND
(1. Select a LDN. 2. Right mouse button click. 3. Select the ‘Delete LDN’)

2) Confirmation for removing selected LDN

<, OPOS SET V1.0.0 =] 2]

: File - Tools ~ Help =

PHX & A B

i=-POS Printer LDM Marmne LDM Description Status
o - ELLEzaN TEST LDM POSPrinterwELLI<20I

- Line Display
‘. Cash Drawer
~-MSR

Question

Do yvou want to delete the selected LOM?

G N TEET

[Pic No.18] Confirmation for removing selected LDN

SHC-SW-02—-0POSSET_UserManual(Eng)
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4. Configurations for OPOS Device
1) Three ways to open the ‘Device Config’ dialog (A Device must be selected)

5 =1ES

& OPOS Set V1.0,1
' Eile »|Tools »| Help =

b % Device Test |
' Jevice Config LDM Marme LDM Description Status

Mews LDMN POEPrinterWELLEAZ0I

=-Line Display

L Q20200

= Cash Drawer
-~ QCDETD
L B7000CD

=- MR
L =3000MER

[Pic No.19-1] Configurations for OPOS Device (Select from the menu)

FEEEX

& DPOS Set v1.0.1
. File » Tools » Help -

PH X ¢ [F] 8

= EOS Printer . | LDM Name LDM Description Status
- i Device Config|yeyw LDMN POSPrintermELLIXZ00

= Line Display
Q20210

= Cash Drawer
- QCDSTD
L 57000CD

= MSF
L 53000MER

[Pic No.19-2] Configurations for OPOS Device (Click the button)

SHC-SW-02—-0POSSET_UserManual(Eng)
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Bldeieiicn FECER
' File » Tools = Help -
PH X F A B
= POS Printer LDM Marne LDM Description Status
Eo bloae | (1M POSPrinterwELLE=Z0I

|3 Line Displ | Delete Davice

e Q202

Device Config

| Add LDM

= MSR
. S3000MSR

[Pic No.19-3] Configurations for OPOS Device
(1. Select a Device. 2. Right mouse button click. 3. Select the ‘Device Config’)

2) ‘Device Configuration’ screen will be set depending on the selected OPOS Device

If configurations for the selected OPOS Device are unable, notification message will be shown.

| opos sET vi.0.1 mEMER

*.. Device Configuration

et .
e ELY . ] —
= Line D SAM4S Communication Setting
QIC-E-ISQhZ[I Select Communication Type
. -QC | SERIAL v|
= MSR Additional Setting

-8
Port COom3 w
Input Buf 1024

Baudrate | 115200 A
Output Buf 1024
Parity MOME b
Input Interval
Databite nput Interva D ms

StDDhit OUtDUt Interval {0 ms

T

[Pic No.20-1] Configurations for Device
SHC-SW-02-OPOSSET_UserManual(Eng)
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UNABLE TO CONFIGURATIONS

Apply J t Cancel J

[Pic No.20-2] Configurations are unable

3) Click the ‘Apply’ button to apply configurations. Or click the ‘Cancel’ to cancel configurations

' OPOS SET ¥1.0.1
: File ~ To

- Device Configuration

i L ]
- ELL SHM4S Communication Setting

i Select Communication Type
e | SERIAL ¥
= MSR additional Setting

Do vou want to apply the configurations?

N T ETT

Stepbt |1 ¥ e I D G

| ooy ” Cancel ]

[Pic No.21] Confirmation for configurations

SHC-SW-02—-0POSSET_UserManual(Eng)
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5. Testing for OPOS Device

1) Three ways to open the ‘Device Test’ dialog (A Device must be selected)

& OPOS SET ¥1.0.1 0(i=31=1t3

| Help -

~|Tools -

=- POy Device Setting LDN Mame LDM Description Status

Mew LDMN POSPrinter®WELLEZ0I

=~ Line Display
C Q20200
= Cash Drawer
© L QCchsTD
= MSH

L 5A000MER

[Pic No.22-1] Testing for OPOS Device (Select from the menu)

& OPOS SET VI.0.1 =M=k

. File - Tools ~ Help »

P X[M]R @

LDM Marme LDM Description Status
Mew LDM POSPrintersELLE-Z0

=- P03 Printer -
Z_l = ELLIZ:=-=:ZEIZIII
= Line Display
L Q20200
= Cash Drawer

L QCDETD
=- MR

- =33000MER

[Pic No.22-2] Testing for OPOS Device (Click the button)

SHC-SW-02—-0POSSET_UserManual(Eng)
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BE EEX

. File ~ Tools - Help -

" PHX A B

= POS Printer
S ELLEZ0N
= Line Display
S Q20200
- Cash Drawer
- - QCDSTD
= MSR

- B3000MSR

LDOM Marme

LDM Description
POSPrinter®ELLE=Z0I

Delete LOM
Rename LOM

Device Test

Status

[Pic No.22-3] Testing for OPOS Device
(1. Select a LDN. 2. Right mouse button click. 3. Select the ‘Device Test’)

2 ‘Test Device’ screen will be set depending on the selected OPOS Device

LBl SAM4S

POS Printer Test

DeviceEnabled

DEVICE LDN
DEVICE 5TATUS

Clairm Release

Async Mode Transaction

Print Text |

Print Imrmediate

Print Mormal

CheckHealth Interactive

Cut Paper
Feed and Cut

Mew LOM

Close

Unkrown
Print Barcode

Print Image

[Pic No.23] Test Device

SHC-SW-02—-0POSSET_UserManual(Eng)

Page 18 of 18



