Programa de configuração do Microsoft Office: instalação administrativa

Organização

Introduza o nome da organização.

Localização da instalação

O caminho da instalação mostra o local onde Microsoft Office 2003 será instalado. Se tiver uma versão anterior do Office e instalar esta versão do Office na mesma localização, a versão anterior será removida.

Instalar o Office 2003 Multilingual User Interface Pack

Esta opção só está disponível se estiver a instalar o Microsoft Office 2003 Multilingual User Interface Pack. Este caminho de instalação mostra onde o Office 2003 MUI Pack será instalado. Se tiver uma versão anterior do Office 2003 MUI Pack (anteriormente conhecido como MultiLanguage Pack) e instalar esta versão na mesma instalação, a instalação anterior será removida.

Procurar

Se pretender instalar o Office numa localização diferente, clique em Procurar e, em seguida, seleccione a localização pretendida.

Chave do produto

Escreva o número de 25 caracteres que constitui a chave do produto. Está localizado no Certificado de Autenticidade (COA, Certificate of Authenticity) ou no autocolante no verso da caixa do CD.


Programa de configuração do Microsoft Office: chave do produto

Chave do produto

Escreva o número de 25 caracteres que constitui a chave do produto. Está localizado no Certificado de Autenticidade (COA, Certificate of Authenticity) ou no autocolante no verso da caixa do CD.

Nota Se estiver a converter uma versão de apresentação do Office, deve utilizar a chave do produto de uma versão completa do Office. A chave de produto da versão completa pode ser encontrada no pacote que comprou numa loja ou na mensagem de correio electrónico de confirmação que recebeu depois de ter comprado o Office online.


Programa de configuração do Microsoft Office: informações do utilizador

Nome de utilizador

Escreva o nome completo. Este nome será utilizado na caixa Autor da caixa de diálogo Propriedades (menu Ficheiro) dos programas do Microsoft Office. Se estiver a executar uma instalação administrativa, esta opção não está disponível.

Iniciais

Escreva as iniciais do nome do utilizador. Se estiver a executar uma instalação administrativa, esta opção não está disponível.

Organização

Escreva o nome da empresa ou organização. Este é um campo opcional.

Número de referência (Só versões de apresentação do Office)

Para versões de apresentação do Office tem a opção de fornecer um Código de referência que será utilizado apenas com a finalidade de registar que fornecedores da Microsoft facultaram o software de apresentação. O Código de referência está localizado num autocolante no verso da embalagem que continha a cópia da versão de apresentação do Office. Escreva este Código de referência de 8 caracteres nas caixas fornecidas.

Nota A introdução do Código de referência é uma parte opcional do programa de configuração.

Informações de privacidade

Nota Esta não é a declaração de privacidade completa deste produto do sistema Microsoft Office. A declaração de privacidade completa está disponível depois de concluir a instalação do produto. Para aceder à declaração de privacidade completa, procure por “Declaração de privacidade” (sem as aspas) na 'Ajuda' de qualquer aplicação.

Todos os produtos do sistema Microsoft Office foram concebidos para permitir assemblar, apresentar e partilhar os dados com outros. A Microsoft está empenhada em reforçar a protecção da privacidade dos dados e em ajudar a assegurar que o utilizador tem o controlo completo sobre o modo como os dados são utilizados e distribuídos.

O nome do utilizador, as iniciais e a organização

Durante o processo de configuração, os produtos do sistema Microsoft Office irão pedir a introdução do nome do utilizador e respectivas iniciais. Algumas funcionalidades do sistema Microsoft Office irão utilizar o nome do utilizador para ajudar a manter um registo da autoria ou alterações dentro do documento. A introdução das iniciais ou do nome do utilizador é totalmente opcional. Estes dados não são enviados para a Microsoft.


Programa de configuração do Microsoft Office: tipo de instalação

Instalação típica

Esta opção instala todos os ficheiros utilizados com mais frequência para executar os programas do Microsoft Office 2003. São igualmente incluídas as ferramentas do Office, como, por exemplo, o verificador ortográfico e as ferramentas linguísticas gramática e dicionário de sinónimos.

Se estiver a instalar o Microsoft Office 2003 Multilingual User Interface Pack, ao seleccionar Instalação típica instala o Office 2003 MUI Pack com os mesmos componentes instalados pelo Office. Se estiver a instalar o Office 2003 Proofing Tools, ao seleccionar Instalar agora instala as ferramentas linguísticas do Microsoft Office com as predefinições, incluindo os componentes utilizados com mais frequência.

Para visualizar ou instalar itens que sejam instalados automaticamente, clique em Instalação personalizada. Será apresentada uma lista de programas e funcionalidades no ecrã. Na lista, verá os itens que já foram instalados; esses itens são instalados automaticamente quando escolhe a opção instalação típica.

Actualização

Se estiver instalada uma versão anterior do Microsoft Office, esta opção instala a nova versão do produto com base na configuração actual. O programa de configuração irá remover a versão anterior. Se pretender manter a versão anterior em vez de a remover, escolha Instalação personalizada, que permite especificar as aplicações que pretende manter. Se não existir uma versão anterior do Microsoft Office instalada, a opção Actualização não estará disponível.

Outros tipos de instalação

Instalação completa Uma instalação completa instala todos os produtos e ferramentas do Microsoft Office.

Instalação mínima Uma instalação mínima instala apenas os componentes necessários. A maioria das outras funcionalidades são instaladas quando são utilizadas pela primeira vez. Esta opção não está disponível se estiver a instalar o Office 2003 Multilingual User Interface Pack ou o Office 2003 Proofing Tools.

Personalizada Uma instalação personalizada permite seleccionar a partir de uma lista de todas as funcionalidades e componentes disponíveis do Office, escolher como pretende instalá-los e decidir se pretende manter as versões anteriores dos programas do Office.

Proofing Tools Only Disponível apenas se estiver a instalar o Office 2003 Multilingual User Interface Pack. Esta opção instala apenas as ferramentas linguísticas e outras ferramentas de edição no Office 2003 MUI Pack.

Instalar em

O caminho de instalação mostra quando o Microsoft Office será instalado. Se pretender instalar os programas numa localização diferente, escreva a localização ou clique em Procurar e, em seguida, seleccione a localização pretendida.

Manter versões anteriores do Microsoft Office 2003 Multilingual User Interface Pack

Disponível se estiver a actualizar a partir de uma versão anterior do Office 2003 MUI Pack (anteriormente conhecido por MultiLanguage Pack). Esta opção permite manter a versão anterior em vez de a remover.

Nota Para utilizar o Microsoft Office InfoPath 2003, deve ter o Microsoft Internet Explorer versão 6.0 ou posterior instalado no computador. Se ainda não tiver o Internet Explorer 6.0, pode transferi-lo a partir da home page do Microsoft Internet Explorer.


Programa de configuração do Microsoft Office: escolher o local onde pretende instalar o Office

Instalar o Office em

O caminho da instalação mostra o local onde Microsoft Office 2003 será instalado. Se tiver uma versão anterior do Office e instalar esta versão do Office na mesma localização, a versão anterior será removida.

Instalar o Office 2003 Multilingual User Interface Pack

Esta opção só está disponível se estiver a instalar o Microsoft Office 2003 Multilingual User Interface Pack. Este caminho de instalação mostra onde o Office 2003 MUI Pack será instalado. Se tiver uma versão anterior do Office 2003 MUI Pack (anteriormente conhecido como MultiLanguage Pack) e instalar esta versão na mesma instalação, a instalação anterior será removida.

Procurar

Se pretender instalar o Office numa localização diferente, clique em Procurar e, em seguida, seleccione a localização pretendida.

Espaço disponível em discos rígidos locais

Esta lista mostra a quantidade de espaço disponível no disco rígido. Se não tiver espaço suficiente para instalar o Office, liberte espaço adicional em disco ou reduza o número de funcionalidades que está a instalar.

Nota A lista de discos rígidos locais disponíveis só fornece as informações do espaço de armazenamento e não pode ser utilizada para escolher a localização da instalação do Office. Para instalar o software num disco rígido que não o predefinido, utilize o botão Procurar e seleccione a localização apropriada.


Programa de configuração do Microsoft Office: versão anterior do Office

Se tiver sido instalada uma versão anterior do Microsoft Office e seleccionar uma instalação Típica, Personalizada ou Completa, deve especificar de que modo o programa de configuração deve tratar as versões anteriores dos programas do Microsoft Office. Pode optar por remover todos os programas das versões anteriores, mantê-los ou remover apenas uma selecção. Não serão removidos quaisquer dados pessoais, como, por exemplo, os ficheiros criados ou as preferências do utilizador.

Nota Se estiver a instalar a nova versão do Microsoft Outlook, não é possível desmarcar a caixa de verificação Microsoft Outlook na lista de aplicações a remover. Se pretender manter a versão anterior do Outlook, primeiro desmarcar a caixa de verificação da nova versão.


Programa de configuração do Microsoft Office: personalização avançada

Clique num sinal de adição (+) para ver mais funcionalidades. O símbolo junto da funcionalidade indica o modo como a funcionalidade é instalada por predefinição. Pode alterar o modo como a funcionalidade é instalada clicando no respectivo símbolo e, em seguida, seleccionando outro símbolo a partir da lista que aparece.

Nota Pode utilizar o teclado para procurar as funcionalidades e alterar as respectivas opções de configuração. Utilize as teclas SETA PARA CIMA e SETA PARA BAIXO para seleccionar funcionalidades. Utilize a tecla SETA PARA A DIREITA para expandir uma funcionalidade que contenha uma ou mais subfuncionalidades. Utilize a tecla SETA PARA ESQUERDA para fechar uma funcionalidade expandida. Quando tiver seleccionado o que pretende alterar, prima BARRA DE ESPAÇOS para visualizar o menu das opções de configuração. Utilize as teclas SETA PARA CIMA e SETA PARA BAIXO para seleccionar a opção de configuração pretendida e prima ENTER para defini-la.

Se uma funcionalidade tiver subfuncionalidades, um símbolo com um fundo branco indica que a funcionalidade e todas as respectivas subfuncionalidades têm o mesmo método instalado. Um símbolo com um fundo cinzento indica que a funcionalidade e as respectivas subfuncionalidades têm métodos de instalação mistos. Os símbolos e os respectivos significados são os seguintes:

botão Executar a partir do meu computador

Esta funcionalidade está instalada e armazenada no disco rígido.

Botão Executar tudo a partir do meu computador

A funcionalidade e todas as respectivas subfuncionalidades estão instaladas e armazenadas no disco rígido.

Botão Executar a partir da rede

Nota Esta opção aparece apenas se estiver a instalar a partir de uma imagem de instalação administrativa.

A funcionalidade nunca é instalada no disco rígido; os ficheiros necessários para utilizar esta funcionalidade permanecem no servidor de rede a partir do qual a funcionalidade foi instalada. As funcionalidades instaladas por este método requerem acesso a essa imagem administrativa de modo a ficarem disponíveis.

Botão Executar tudo a partir da rede

Nota Esta opção aparece apenas se estiver a instalar a partir de uma imagem de instalação administrativa.

A funcionalidade e todas as respectivas subfuncionalidades nunca são instaladas no disco rígido; os ficheiros necessários para utilizar esta funcionalidade permanecem no servidor de rede a partir do qual a funcionalidade foi instalada. As funcionalidades instaladas por este método requerem acesso a esse servidor de rede de modo a ficarem disponíveis.

Botão Instalado na primeira utilização

A funcionalidade será instalada no disco rígido quando a utilizar pela primeira vez. Nessa altura, pode ser necessário aceder ao CD ou servidor de rede a partir do qual efectuou a instalação de modo a instalar a funcionalidade. Esta opção pode não estar disponível para todas as funcionalidades.

Botão Não disponível

A funcionalidade não está instalada. Pode instalá-la posteriormente abrindo o painel de controlo Adicionar ou remover programas, seleccionando o(s) programa(s) do Office, clicando em Alterar e seleccionando Adicionar ou remover funcionalidades.


Programa de configuração do Microsoft Office: programas em execução

Se tiver quaisquer outros programas em execução quando instala o Microsoft Office, recomende-se que saia dos mesmos antes de continuar. Clique em Tentar novamente uma vez que tenha fechado os outros programas em execução.


Programa de configuração do Microsoft Office: idiomas disponíveis

Seleccione a caixa de verificação junto de cada idioma para o qual pretende instalar suporte.


Programa de configuração do Microsoft Office: seleccionar definições de idioma

Seleccione a partir das opções seguintes:

Mostrar menus e caixas de diálogo em

Defina o idioma de visualização da interface do utilizador.

Mostrar ajuda em

Defina o idioma de visualização da ajuda.

Escolher o idioma predefinido do Office

Defina o idioma predefinido do Office. Ao seleccionar um idioma altera as predefinições do Microsoft Office de modo a corresponder às predefinições dessa versão de idioma do Office.

Nota Para que a interface do utilizador, ajuda ou o idioma predefinido do Office corresponda às definições do sistema, clique em Selecção automática em qualquer uma das listas.


Programa de configuração do Microsoft Office: configuração concluída

Verificar se existem actualizações e transferências adicionais na Web

Podem existir actualizações ou componentes adicionais disponíveis online. Seleccione esta caixa de verificação para visitar o Microsoft Office Online utilizando o browser após o programa de configuração ter terminado. O site do Microsoft Office Online irá fornecer-lhe assistência, treino, modelos, suportes e actualizações do Office. Se ainda não estiver ligado à Internet faça-o, antes de procurar actualizações.

Eliminar ficheiros de instalação

Durante o programa de configuração, os ficheiros de instalação do Office foram copiados para o computador. Estes ficheiros podem ser utilizados para ajudar na manutenção e actualizações do Office e permitem executar estas tarefas sem ter de utilizar o CD ou fonte de instalação original. Estes ficheiros podem ser removidos para poupar espaço adicional em disco, mas recomenda-se que os guarde.


Programa de configuração do Microsoft Office: conversão da versão de apresentação

Para converter a versão de apresentação do Microsoft Office 2003 no produto completo correspondente, necessita de introduzir uma chave do produto obtida a partir de um produto completo previamente adquirido. A conversão da versão de apresentação para o produto completo irá remover os limites de utilização do software; nenhuns dados ou definições da aplicação serão afectados pela conversão. Só é possível converter uma versão de apresentação com uma chave de produto utilizando uma versão completa do mesmo software de sistema do Microsoft Office.

Esta caixa de diálogo fornece duas opções para conversão da versão de apresentação, consoante tenha ou não comprado previamente um produto completo. Se já tiver comprado um produto completo online ou através de uma loja local, clique em Introduzir chave de produto (Product key) para ir para a caixa de diálogo seguinte onde irá introduzir a chave de produto, que pode localizar na caixa do CD ou na mensagem de correio electrónico de confirmação da compra online.

Se ainda não tiver comprado um produto completo, clique em Adquirir chave online para comprar o produto completo através da Internet. Depois de ter recebido a chave do produto para a sua cópia pessoal do produto completo, regresse a esta caixa de diálogo e continue a conversão clicando em Introduzir chave de produto (Product key). A capacidade de comprar uma chave de produto online pode ainda não estar disponível em todos os países/regiões nesta fase.


Programa de configuração do Microsoft Office: primeira execução

Nome de utilizador

Escreva o nome completo. Este nome será utilizado na caixa Autor da caixa de diálogo Propriedades (menu Ficheiro) dos programas do Microsoft Office. Se estiver a executar uma instalação administrativa, esta opção não está disponível.

Iniciais

Escreva as iniciais do nome do utilizador. Se estiver a executar uma instalação administrativa, esta opção não está disponível.

Organização

Escreva o nome da empresa ou organização. Este é um campo opcional.

Chave do produto

Está localizado no Certificado de Autenticidade (COA, Certificate of Authenticity) ou no autocolante amarelo no verso da caixa do CD.


Localizar uma versão anterior do Office

As informações seguintes aplicam-se apenas se encontrar o Erro 1608: O programa de configuração não conseguiu localizar uma versão anterior do Office.

SINTOMAS

Ao tentar instalar a versão de actualização de qualquer um dos produtos listados no início deste artigo, pode receber a seguinte mensagem:

A chave de produto introduzida necessita de uma versão do Microsoft Office 97, 2000 ou XP para efectuar a actualização. Se não existir uma destas versões do Microsoft Office instalada no computador, terá de fornecer uma versão do Microsoft Office em CD-ROM no passo seguinte. Clique em OK para continuar a actualização ou clique em Cancelar para parar a instalação.

Depois de seleccionar OK, verá a seguinte mensagem:

O programa de configuração não conseguiu localizar um produto qualificado válido no computador. Seleccione a unidade onde é possível encontrar um produto qualificado.

Se conseguir seleccionar a letra da unidade (por exemplo, C:) que representa onde está instalado o produto qualificado válido e, em seguida, clicar em OK, são apresentadas as seguintes mensagens de erro:

Erro 1608. O programa de configuração não conseguiu localizar uma versão do Microsoft Office 97, 2000 ou XP na unidade seleccionada. Clique em OK para parar a instalação. Se tiver uma versão do Microsoft Office em CD-ROM, volte a executar o programa de configuração.

-e-

A instalação foi terminada prematuramente devido a um erro.

CAUSA

Este erro pode ocorrer quando estiver a instalar uma versão de actualização dos produtos listados acima e qualquer uma das seguintes condições for verdadeira:

  • O Microsoft Office 97 Small Business Edition está instalado.
  • O CD2 do Office 2000 está instalado no computador, mas o CD1 não.
  • O Office 2000 Small Business não está instalado e o utilizador insere o CD1 do Office 2000 Small Business quando é pedido um produto qualificado.
  • O produto qualificado está localizado numa unidade de rede mapeada e a caixa de diálogo Verificação de compatibilidade do produto apresenta uma lista das unidades locais.

RESOLUÇÃO

  1. Execute o Programa de configuração para o Office 2003.
  2. Escreva a chave do produto na caixa de diálogo Informações de utilizador e, em seguida, clique em OK.
  3. Na caixa de diálogo Chave do CD para verificação de compatibilidade do produto, clique em OK.
  4. Na caixa de diálogo Verificação de compatibilidade do produto, clique na unidade de CD-ROM na lista de unidades.
  5. Ejecte o CD do Microsoft Office 2003 e, em seguida, introduza o CD1 do Office XP, Office 2000 ou Office 97. Se estiver a utilizar o Office 2000 Small Business Edition, insira o CD2.
  6. Aguarde 30 segundos para permitir que a unidade de CD-ROM leia e reconheça o novo CD inserido.
  7. Clique em OK na caixa de diálogo Verificação de compatibilidade do produto.
  8. Quando aparecer o Contrato de licença do utilizador final do Office 2003, ejecte o CD da versão anterior e, em seguida, insira o CD do Microsoft Office 2003.
  9. Aceite o Contrato de licença do utilizador final do Office 2003 e, em seguida, clique em Seguinte.
  10. Conclua a instalação do Microsoft Office 2003.

ESTADO

O Microsoft Office 2003 está disponível como uma versão sem (versão completa) ou com actualização. A versão de actualização requer que um produto qualificado esteja instalado no computador ou necessita que o suporte de instalação do produto qualificado esteja disponível quando executar o programa de configuração. O programa de configuração para a versão de actualização do Microsoft Office 2003 tenta detectar o software qualificado no computador no qual está em execução. Se o programa de configuração não conseguir detectar um programa qualificado no computador (como, por exemplo, o Office 97, o Office 2000 ou o Office XP), ocorre um erro.

Se não tiver um produto qualificado válido, regresse ao produto da Actualização do Microsoft Office 2003 e compre uma versão de revenda do produto do Microsoft Office 2003.


Motor de origem do Office

SINTOMAS

Quando tentar instalar, reparar ou desinstalar o Office, pode receber a seguinte mensagem de erro:

O programa de configuração do Office encontrou um problema no Motor de origem do Office, com o erro do sistema: [número do erro]. Abra o ficheiro SETUP.CHM e procure por "Motor de origem do Office" para obter informações sobre como resolver este problema.

CAUSA

Este erro pode ocorrer quando está a instalar, reparar ou desinstalar o Office e uma das seguintes condições for verdadeira:

  • Falha ao iniciar o Motor de origem do Office (ose.exe), por estar parado ou desactivado.
  • O Motor de origem do Office já não existe.

RESOLUÇÃO

Para resolver este problema, execute os seguintes passos:

Mostrar Se o Motor de origem do Office estiver parado ou desactivado

  1. Inicie a sessão com privilégios administrativos.
  2. Clique com o botão direito do rato em O meu computador.
  3. Seleccione Gestor.
  4. Clique em Serviços e aplicações.
  5. Seleccione Serviços.
  6. Localize o Motor de origem do Office e active o serviço.

Mostrar Se o Motor de origem do Office tiver sido eliminado

  1. Inicie a sessão com privilégios administrativos.
  2. Execute o Programa de configuração (setup.exe) para o Office.
  3. Seleccione Reparar ou Reinstalar e, em seguida, clique em Seguinte.
  4. Seleccione Reinstalar e, em seguida, clique em Instalar.
  5. Conclua a instalação do Office.

Se tiver perguntas adicionais contacte o administrador do sistema ou o Suporte técnico da Microsoft.